Bug 10012 - (resumesaftercall) Media player will incorrectly resume playing music after call finishes
(resumesaftercall)
: Media player will incorrectly resume playing music after call finishes
Status: RESOLVED DUPLICATE of bug 6907
Product: Media player
General
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-04-23 14:15 UTC by Chris Pitchford
Modified: 2010-04-23 14:25 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Chris Pitchford (reporter) 2010-04-23 14:15:55 UTC
SOFTWARE VERSION:
3.2010.02-8.203.1

EXACT STEPS LEADING TO PROBLEM: 
1. Media player in use, playing random music tracks via bluetooth headset
2. pause music using pause control on bluetooth headset (music stops playing)
3. turn off bluetooth headset
4. time passes
5. incoming call is received, not using headset as it is turned off
6. incoming call ends (either by user or remote party) or goes unanswered
(rings out)


EXPECTED OUTCOME:
The phone returns to a standby state

ACTUAL OUTCOME:
media player unpauses music.. plays loudly through ear piece.. disturbs entire
office and discloses poor taste in music to colleagues

REPRODUCIBILITY:
5/10

EXTRA SOFTWARE INSTALLED:
Extra codecs pack

OTHER COMMENTS:
I also use the media player desktop widget. This doesn't happen reliably, but
it does happen a fair bit.. 

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3
Comment 1 Andre Klapper maemo.org 2010-04-23 14:25:32 UTC
Hi Chris, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

It will be fixed in the next public update (PR1.2).

*** This bug has been marked as a duplicate of bug 6907 ***