Bug 9604

Summary: Bad translation [DK] "The program 1 has been installed"
Product: [Maemo Official Platform] Translations Reporter: Jonas Kölker <jonaskoelker>
Component: Dansk (Danmark)Assignee: unassigned <nobody>
Status: RESOLVED DUPLICATE QA Contact: da-dk-bugs
Severity: normal    
Priority: Unspecified CC: andre_klapper
Version: 5.0/(3.2010.02-8)   
Target Milestone: ---   
Hardware: All   
OS: Maemo   

Description Jonas Kölker (reporter) 2010-03-18 17:00:18 UTC
EXACT STEPS LEADING TO PROBLEM: 
1. Install a program not named "1" (i.e. any program) with the Application
Manager

EXPECTED OUTCOME:
The application manager would say (in Danish) "The program ${name} has been
installed"

ACTUAL OUTCOME:
The application manager says (in Danish) "The program 1 has been installed"
(that is, "Programmet 1 er installeret")

REPRODUCIBILITY: always

EXTRA SOFTWARE INSTALLED: yes, plenty...

OTHER COMMENTS:  I figure it's because of a bad danish translation: the "1"
should be a "$1" or "%1" or something similar.  The application manager says
something sensible ("the program 'program-name' has been installed" or
something to that effect, containing the program name) in English when I tell
it to speak English.

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.18)
Gecko/2010020406 Red Hat/3.0.18-1.el5_4 Firefox/3.0.18
Comment 1 Andre Klapper maemo.org 2010-03-23 17:25:30 UTC
Hi Jonas!
Thanks for reporting this. This has already been reported and will be fixed in
the next public update.

*** This bug has been marked as a duplicate of bug 6662 ***