Bug 9408

Summary: Deleting images from camera or sketch does not delete image
Product: [Maemo Official Applications] Images and Camera Reporter: ravi.dhupar
Component: CameraAssignee: unassigned <nobody>
Status: RESOLVED DUPLICATE QA Contact: camera-bugs
Severity: normal    
Priority: Unspecified CC: andre_klapper, ravi.dhupar, wolf.pld
Version: 5.0/(3.2010.02-8)Keywords: moreinfo
Target Milestone: ---   
Hardware: N900   
OS: Maemo   

Description ravi.dhupar (reporter) 2010-03-05 06:11:27 UTC
SOFTWARE VERSION:
3.2010.02-8.002

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Take Picture from Camera / Draw in Sketch
2. Delete from Camera App / Sketch
3. Go to Photos. Image Still present.

EXPECTED OUTCOME:
Image should be deleted.

ACTUAL OUTCOME:
Image is still existing

REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
This is very misleading as the camera and sketch say the image has been deleted
whereas it isnt.

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.8)
Gecko/20100202 Firefox/3.5.8 GTB6
Comment 1 Venomrush 2010-03-05 11:28:51 UTC
Unable to reproduce here on the same version.

Can you please elaborate '2. Delete from Camera App / Sketch' ? What exactly
(step by step) did you do here?

Cheers
Comment 2 Andre Klapper maemo.org 2010-03-05 17:09:33 UTC
Definitely need a step-to-step, click-by-click description. Might be bug 6372,
not sure though as the description is too vague. Also see
https://bugs.maemo.org/page.cgi?id=bug-writing.html ...
Comment 3 ravi.dhupar (reporter) 2010-03-06 08:59:48 UTC
Process:
1. Take Picture from Camera
2. Image is displayed on the screen
3. Click o the Bin Icon to delete that image
4. OS prompts 'Delete file filename.jpg'
5. Click on Yes
6. Click on Menu
7. Click on Photos
8. Scroll to the end and you will see the image that was just deleted in the
list.
Comment 4 Bartosz Taudul 2010-03-11 01:36:09 UTC
The repro as described in comment #3 is a duplicate of bug 6372.

If you're having similar problems in Sketch application please create another
bug for that application with the similar steps as you provided in commend #3.

*** This bug has been marked as a duplicate of bug 6372 ***