Bug 8698

Summary: camera does not have the night mode function
Product: [Maemo Official Applications] Images and Camera Reporter: First Knight <firstknightfirst>
Component: CameraAssignee: unassigned <nobody>
Status: RESOLVED FIXED QA Contact: camera-bugs
Severity: normal    
Priority: Unspecified CC: andre_klapper, utteputtes
Version: 5.0/(2.2009.51-1)   
Target Milestone: 5.0/(10.2010.19-1)   
Hardware: N900   
OS: Maemo   

Description First Knight (reporter) 2010-01-30 19:26:35 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. open camera mode
2. no option for night mode at all
3. 

EXPECTED OUTCOME: should have the option of night mode for taking pictures.

ACTUAL OUTCOME: no option to take night mode shots

REPRODUCIBILITY: always
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS: i have check with nokia.ie where it states availability of
night mode. even in gsmarena says that there is a night mode but i cant find it
anywhere.

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Andre Klapper maemo.org 2010-01-30 19:58:46 UTC
Thanks for reporting this!

I confirm that the Night mode is not available in 2.2009.51-1 here.
It is definitely available in the internal non-public version 2010.04-11.

Hence a future public will include the fix. (This is not always already the
next public update.)

To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 2 Andre Klapper maemo.org 2010-03-02 22:09:31 UTC
*** Bug 7199 has been marked as a duplicate of this bug. ***
Comment 3 Andre Klapper maemo.org 2010-03-15 20:54:36 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).