Bug 8259

Summary: Email reply automatically adds new entries in Contacts
Product: [Maemo Official Applications] Contacts Reporter: gauthamn
Component: GeneralAssignee: unassigned <nobody>
Status: RESOLVED DUPLICATE QA Contact: contacts-bugs
Severity: normal    
Priority: Medium CC: andre_klapper
Version: 5.0/(2.2009.51-1)   
Target Milestone: ---   
Hardware: N900   
OS: Maemo   

Description gauthamn (reporter) 2010-01-19 11:34:26 UTC
SOFTWARE VERSION:
(Settings > General > About product)

Latest Firmware Maemo 2.2009.51-1 

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. All email replies either from imap accounts or nokia messaging automatically
creates & adds new entries to contacts
2. 
3. 

EXPECTED OUTCOME:
Email replies should not create new entries in contacts, it should only be an
option for people to add to contacts or not. Default condition is not to add
new entries

ACTUAL OUTCOME:

All email replies automatically create new entries into contact list which is a
big pain if one is sending emails to large no of recipients. There should
either be an option to turn off this feature or it should default to not create
new entries in contacts list

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

Always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US)
AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.64 Safari/532.5
Comment 1 Andre Klapper maemo.org 2010-01-19 21:18:59 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 4976 ***