Bug 7795 (int-142653)

Summary: Clock alarm status icon is sometimes shown as dash (-)
Product: [Maemo Official Applications] Utilities Reporter: Harish Koka <harish.k>
Component: ClockAssignee: unassigned <nobody>
Status: CLOSED FIXED QA Contact: clock-bugs
Severity: normal    
Priority: Low CC: andre_klapper
Version: 5.0/(1.2009.42-11)   
Target Milestone: 5.0/(2.2009.51-1)   
Hardware: N900   
OS: Maemo   
Attachments: Alarm screenshot1
Alarm Screenshot2

Description Harish Koka (reporter) 2010-01-11 08:54:06 UTC
SOFTWARE VERSION:
1.2009.42-11.002 

EXACT STEPS LEADING TO PROBLEM: 
1. Launch Clock Application
2. Tap on New Alarm. 
3. Set alarm time and save.

EXPECTED OUTCOME:
Alarm should be correctly. Clock alarm status icon should be shown correclty

ACTUAL OUTCOME:
Alarm is set correctly. But the Clock alarm status icon is sometimes shown as
dash (-)

Screen shot are attached.


REPRODUCIBILITY:
5/10 times.

EXTRA SOFTWARE INSTALLED:
No

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.20)
Gecko/20081217 Firefox/2.0.0.20 (.NET CLR 3.5.30729)
Comment 1 Harish Koka (reporter) 2010-01-11 08:56:29 UTC
Created an attachment (id=1956) [details]
Alarm screenshot1
Comment 2 Harish Koka (reporter) 2010-01-11 08:57:32 UTC
Created an attachment (id=1957) [details]
Alarm Screenshot2
Comment 3 Andre Klapper maemo.org 2010-01-12 16:41:25 UTC
This cannot be reproduce in 2.2009.49-5 ("PR1.1" release available soon for
public).
Comment 4 Andre Klapper maemo.org 2010-01-14 12:25:36 UTC
The problem reported here should be fixed in the update released today for
public: The Maemo5 update version 2.2009.51-1 (also called "PR1.1" sometimes).
Please leave a comment if the problem is not fixed for you in this update
version.
Comment 5 Harish Koka (reporter) 2010-01-15 09:14:25 UTC
Version: 2.2009.51-1

I am not able to reproduce this issue any more.
Marking it as verified.