Bug 7687 (int-152502)

Summary: Clock: Incorrect Danish translation of the phrase 'Remote time'
Product: [Maemo Official Platform] Translations Reporter: Jon Hedemann <jon.hedemann>
Component: Dansk (Danmark)Assignee: unassigned <nobody>
Status: RESOLVED FIXED QA Contact: da-dk-bugs
Severity: normal    
Priority: Low CC: andre_klapper
Version: 5.0/(2.2009.51-1)   
Target Milestone: 5.0/(10.2010.19-1)   
Hardware: All   
OS: Maemo   

Description Jon Hedemann (reporter) 2010-01-06 00:54:46 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Open the Clock app. 
2. Select World Clocks.
3. Create one or more world clocks.
4. Open a world clock.

EXPECTED OUTCOME:
The English phrase 'Remote time' should been translated to 'Tid i denne
tidszone'  in Danish.

ACTUAL OUTCOME:
The English phrase 'Remote time' has been translated to 'Andre tidszoner'  in
Danish, which is incorrect.

REPRODUCIBILITY:
Always.

EXTRA SOFTWARE INSTALLED:
None.

OTHER COMMENTS:
Here is what you can expect:

- MA degree in Business Languages, Translation and Interpretation (1996),
English
- Native Danish speaker
- Fluent in English (both spoken and written)
- Extensive translation and editing experience with technical, IT and medical
documentation
- National accreditation: Member of Danish State-Authorized Translators and
Interpreters Association (DT)
- QA/Software testing experience: Beta tester on all MS Windows versions since
Windows XP
- Localization testing experience: Beta tester on all Danish MS Windows
versions since Windows XP

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6)
Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2010-01-06 16:13:22 UTC
Thanks for reporting this.
Confirming in internal version 53-1.
Comment 2 Andre Klapper maemo.org 2010-01-28 14:34:26 UTC
Replaced "Andre tidszoner" with "Tid i denne tidszone".

This has been fixed in package
osso-clock-l10n 6.0+r7531+0m5
which is part of the internal build version
2010.04-8
(Note: 2009/2010 is the year, and the number after is the week.)

A future public update released with the year/week later than this internal
build version will include the fix. (This is not always already the next public
update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.


To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 3 Andre Klapper maemo.org 2010-03-15 20:56:40 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).