Bug 7638

Summary: Only 4 instances of XTerminal allowed.
Product: [Maemo Official Applications] Utilities Reporter: Andy B <qwercik>
Component: X TerminalAssignee: unassigned <nobody>
Status: RESOLVED DUPLICATE QA Contact: osso-xterm-bugs
Severity: normal    
Priority: Low    
Version: 5.0/(1.2009.42-11)   
Target Milestone: ---   
Hardware: N900   
OS: Maemo   

Description Andy B (reporter) 2010-01-04 16:33:24 UTC
SOFTWARE VERSION:
Nokia N900, Maemo 5, 1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Run 4 xterm applications.
2. Run 5th one.

EXPECTED OUTCOME:
5th app opens fine.

ACTUAL OUTCOME:
5th app doesn't start and xterm trying to run it hangs.
Also while trying to run xterm alone, I get: 'could not open terminal'.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
N/A

OTHER COMMENTS:
There goes N900 multitasking :(
User-Agent:       Opera/9.80 (X11; Linux x86_64; U; pl) Presto/2.2.15
Version/10.20
Comment 1 Andre Klapper maemo.org 2010-01-04 20:59:39 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.

> There goes N900 multitasking :(

No need for exaggerations.

*** This bug has been marked as a duplicate of bug 5824 ***