Bug 6662 (int-149703)

Summary: Wrong Danish translation: "Programmet 1 er installeret"
Product: [Maemo Official Platform] Translations Reporter: DivineGod <divinegod>
Component: Dansk (Danmark)Assignee: unassigned <nobody>
Status: RESOLVED FIXED QA Contact: da-dk-bugs
Severity: minor    
Priority: Low CC: andre_klapper, carsten.munk, jon.hedemann, jonaskoelker
Version: 5.0/(2.2009.51-1)   
Target Milestone: 5.0/(10.2010.19-1)   
Hardware: N900   
OS: Maemo   
Attachments: Screenshot of the string

Description DivineGod (reporter) 2009-12-07 13:52:00 UTC
EXACT STEPS LEADING TO PROBLEM: 
1. Install a program using the Program Manager ("Progr.styring" in the danish
version)

EXPECTED OUTCOME:
A message that explains what program was installed.
ACTUAL OUTCOME:
"Programmet 1 er installeret"

REPRODUCIBILITY:
always
Comment 1 DivineGod (reporter) 2009-12-07 13:52:49 UTC
Created an attachment (id=1682) [details]
Screenshot of the string

A screenshot showing the string in question.
Comment 2 Carsten Munk maemo.org 2009-12-07 13:57:02 UTC
The english string is "1 program installed" or something like that. Danish one
translates roughly to "The program '1' was installed"
Comment 3 Andre Klapper maemo.org 2009-12-07 14:15:35 UTC
Uargh. "Not good"? Wrong. :-P
Still in 49-3, confirming.
Comment 4 Andre Klapper maemo.org 2009-12-11 17:28:37 UTC
Changed to:
§ai_ni_multiple_install§ : "%d program installeret"
§ai_ni_multiple_installs§ : "%d programmer installeret"
Comment 5 Andre Klapper maemo.org 2010-01-13 11:17:15 UTC
This has been fixed in packages
hildon-application-manager-l10n 6.0+r7483+0m5
hildon-application-manager-l10n-public 6.0+r7483+0m5
which is part of the internal build version
2009.51-8
(Note: 2009 is the year, and the number after is the week.)

New text is "1 program installeret".

A future public update released with the year/week later than this internal
build version will include the fix. (This is not always already the next public
update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.


To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 6 Jon Hedemann 2010-02-17 15:39:52 UTC
Still present in build 5.0/3.2010.02-8.
Comment 7 Andre Klapper maemo.org 2010-03-15 20:56:30 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).
Comment 8 Andre Klapper maemo.org 2010-03-23 17:25:30 UTC
*** Bug 9604 has been marked as a duplicate of this bug. ***