Bug 6299

Summary: no able to select delete button
Product: [Maemo Official Applications] Email Reporter: amorek13 <amorek13>
Component: GeneralAssignee: unassigned <nobody>
Status: RESOLVED DUPLICATE QA Contact: nokia-messaging-service-bugs
Severity: normal    
Priority: Low CC: andre_klapper
Version: 5.0/(1.2009.42-11)   
Target Milestone: ---   
Hardware: N900   
OS: Maemo   

Description amorek13 (reporter) 2009-11-23 16:45:38 UTC
when you get the notification about the email you click on it and not able to
delete have to go out of email software go back in into inbox and then able to
delete
Comment 1 Andre Klapper maemo.org 2009-11-23 20:58:08 UTC
Thanks for reporting this.
For future reference, please always use the bug template.
Comment 2 Andre Klapper maemo.org 2009-11-23 20:58:39 UTC
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.


*** This bug has been marked as a duplicate of bug 5417 ***