Bug 5725 (int-144008)

Summary: docpurge is not aware of /opt
Product: [Maemo Official Applications] Settings and Maintenance Reporter: Lucas Maneos <maemo>
Component: Application managerAssignee: unassigned <nobody>
Status: VERIFIED FIXED QA Contact: application-manager-bugs
Severity: normal    
Priority: Low CC: andre_klapper, tim
Version: 5.0/(1.2009.42-11)Keywords: easyfix
Target Milestone: 5.0/(2.2009.51-1)   
Hardware: N900   
OS: Maemo   

Description Lucas Maneos (reporter) 2009-10-22 20:25:58 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
1. Install vim
2. dpkg -L vim | grep 'man.*gz'| while read m; do [ -f $m ] && ls -l $m; done

EXPECTED OUTCOME:
Nothing.

ACTUAL OUTCOME:
-rw-r--r--    1 root     root         4189 Oct 16 17:48
/opt/maemo/usr/share/man/man1/xxd.1.gz
-rw-r--r--    1 root     root         5489 Oct 16 17:48
/opt/maemo/usr/share/man/man1/vim.1.gz

REPRODUCIBILITY:
Always.
Comment 1 Andre Klapper maemo.org 2009-11-11 15:14:11 UTC
This has been fixed in package
docpurge 1.7-1+0m5
(http://maemo.gitorious.org/maemo-af/docpurge,
Commit: 0bd88357713d7f554f119ab0c2ebaa676c433ec7)
which is part of the internal build version
2009.46-7
(Note that 2009 is the year and the number after is the week.)

Any public update released with or after this build version will include the
fix.
Please verify that the new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.
Comment 2 Andre Klapper maemo.org 2010-01-14 12:26:48 UTC
The problem reported here should be fixed in the update released today for
public: The Maemo5 update version 2.2009.51-1 (also called "PR1.1" sometimes).
Please leave a comment if the problem is not fixed for you in this update
version.