Bug 5381

Summary: UK "Three" SIM is rejected by N900
Product: [Maemo Official Applications] Chat & Call & SMS Reporter: Tim Edmonds <tmedmonds>
Component: GeneralAssignee: rtcomm <rtcomm>
Status: RESOLVED DUPLICATE QA Contact: communication-bugs
Severity: normal    
Priority: High CC: maemo
Version: 5.0/(1.2009.41-10)   
Target Milestone: ---   
Hardware: N900   
OS: Maemo   

Description Tim Edmonds (reporter) 2009-10-13 16:30:08 UTC
SOFTWARE VERSION:
41-10

STEPS TO REPRODUCE THE PROBLEM:
get a free pay as you go SIM from three.co.uk.  install in n900 and boot.

EXPECTED OUTCOME:
normal network access

ACTUAL OUTCOME:
"SIM rejected" banner at startup.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
I've tried several SIMs but only the ones from Three are rejected.  Also, the
system does not continue booting until the banner has been dismissed by hand.
Comment 1 Lucas Maneos 2009-10-13 16:39:35 UTC
This is a duplicate of bug 5315 (votes welcome).

*** This bug has been marked as a duplicate of bug 5315 ***