Bug 5308 (int-142738)

Summary: Change 'TV uit' (TV out) to 'TV-uitgang'
Product: [Maemo Official Platform] Translations Reporter: Armijn Hemel <armijn+maemo>
Component: Nederlands (Nederland)Assignee: unassigned <nobody>
Status: RESOLVED FIXED QA Contact: nl-nl-bugs
Severity: enhancement    
Priority: Low CC: andre_klapper
Version: 5.0/(1.2009.42-11)   
Target Milestone: 5.0/(2.2009.51-1)   
Hardware: All   
OS: Linux   
Attachments: Screen shot showing the text (with context)

Description Armijn Hemel (reporter) 2009-10-11 16:35:25 UTC
SOFTWARE VERSION:

1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:

n/a

EXPECTED OUTCOME:

n/a

ACTUAL OUTCOME:

n/a

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

n/a

OTHER COMMENTS:

I would translate 'TV uit' from the settings menu in the Dutch translation with
'TV-uitgang'. The current translation sounds a bit too much like "TV is turned
off" or "turn off TV", which is confusing, given the fact that there is also
infrared in the device to control for example TVs.
Comment 1 Andre Klapper maemo.org 2009-10-11 23:50:38 UTC
For future reference please provide exact steps hew to be able to see this
string (Set to Dutch language, go to Settings).

German string is also 'Ausgang' (= uitgang), makes sense.
Comment 2 Armijn Hemel (reporter) 2009-10-11 23:58:36 UTC
Whoops, sorry, should have done that.

Menu -> Instellingen -> Algemeen
Comment 3 Armijn Hemel (reporter) 2009-10-13 13:15:13 UTC
I realized that "TV-uitgang" might actually be better than "TV uitgang".
Comment 4 Kees Jongenburger 2009-10-26 08:09:16 UTC
Created an attachment (id=1500) [details]
Screen shot showing the text (with context)

I fully agree that 'TV uit' is confusing. TV-uitgang is way better.
Comment 5 Andre Klapper maemo.org 2009-10-26 12:56:09 UTC
Fixed in internal week 43 build.
Any public update released with or after this build version (x.2009.43-y) will
include the fix.
Please verify that the new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.
Comment 6 Andre Klapper maemo.org 2010-01-14 12:25:43 UTC
The problem reported here should be fixed in the update released today for
public: The Maemo5 update version 2.2009.51-1 (also called "PR1.1" sometimes).
Please leave a comment if the problem is not fixed for you in this update
version.