Bug 4745

Summary: browser loading pages slow
Product: [Maemo Official Applications] Browser Reporter: ash <ashishlalani>
Component: MicroB engineAssignee: unassigned <nobody>
Status: RESOLVED INVALID QA Contact: microb-bugs
Severity: enhancement    
Priority: High CC: andre_klapper
Version: 4.1.3 (5.2008.43-7)Keywords: moreinfo
Target Milestone: ---   
Hardware: N810   
OS: All   

Description ash (reporter) 2009-06-29 08:13:48 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)
5.2008 43-7
STEPS TO REPRODUCE THE PROBLEM:
open any internet browser on n810. loads slow, any way to make them faster?
EXPECTED OUTCOME:
goes slow
ACTUAL OUTCOME:

REPRODUCIBILITY:
(always)q

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9a6pre)
Gecko/20080828 Firefox/3.0a1 Tablet browser 0.3.7
RX-34+RX-44+RX-48_DIABLO_5.2008.43-7
Comment 1 timeless 2009-06-29 09:22:09 UTC
turn off flash, javascript and images :)
Comment 2 Andre Klapper maemo.org 2009-06-29 11:04:30 UTC
(In reply to comment #0)
> open any internet browser on n810. loads slow, any way to make them faster?

This is a vague report that should probably go to a forum first. Please provide
way more info about your settings.
Comment 3 timeless 2009-06-29 11:24:39 UTC
yeah, i'll be proactive, this is invalid. bugs have real steps to reproduce.
bugs about speed should have numbers and reference points. and in general will
not be addressed by our team anyway. if you want things faster, work w/
mozilla.org upstream.