Bug 3778

Summary: Add List filter
Product: [Maemo Official Applications] Settings and Maintenance Reporter: konemail35
Component: Application managerAssignee: unassigned <nobody>
Status: RESOLVED DUPLICATE QA Contact: application-manager-bugs
Severity: enhancement    
Priority: Low CC: andre_klapper
Version: unspecifiedKeywords: moreinfo
Target Milestone: ---   
Hardware: All   
OS: Maemo   

Description konemail35 (reporter) 2008-10-05 18:29:48 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

STEPS TO REPRODUCE THE PROBLEM:

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always/sometimes/once)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

I apologize if this was posted before. I did a quick search and didn't find
anything.

Application Manager feature request.

I would like to see an additional column with a check box in it. At the bottom
of the window (toolbar) there would be a 'filter' on/off button.

If the filter is off, you see all of the entries, as you do now. If the filter
is on, any item checked would not appear in the list. That way, once you have
decided that a particular application is not for you, you check it so you don't
have to make that same decision the next time you browse the list.

Any new applications would be added with the check box unchecked.


User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3)
Gecko/2008092417 Firefox/3.0.3
Comment 1 Andre Klapper maemo.org 2008-10-06 11:48:37 UTC
Hi konemail35,

This would be basically solved by solving bug 1282, is it OK for you to mark it
as a duplicate?

For future reference, please see
https://bugs.maemo.org/page.cgi?id=bug-writing.html . DO USE the bug entry
template we provide.
Comment 2 konemail35 (reporter) 2008-10-06 18:10:15 UTC
Andre,

I agree with your suggestion.

The bug has been marked as duplicate.

Thanks,
Karl

*** This bug has been marked as a duplicate of bug 1282 ***