Bug 3158

Summary: Reporter and Developer information
Product: [Websites] maemo.org Website Reporter: Karsten Bräckelmann <karstenb>
Component: BugzillaAssignee: Karsten Bräckelmann <karstenb>
Status: RESOLVED FIXED QA Contact: Ferenc Szekely <bugzilla>
Severity: enhancement    
Priority: Low    
Version: unspecified   
Target Milestone: ---   
Hardware: All   
OS: Linux   

Description Karsten Bräckelmann (reporter) 2008-05-13 19:20:53 UTC
The bug comment header should hold some visual information, if the commenter is
the reporter. This greatly helps judgment and understanding of bug reports and
the roles of the commenters -- particularly in the case of reproducibility.

Similar, developers (of any product in bugzilla) should be denoted. While being
a developer doesn't necessarily imply anything, it usually helps getting a
better overview.
Comment 1 Karsten Bräckelmann (reporter) 2008-06-21 01:08:50 UTC
Fixed in SVN, pushed for porting to b.m.o. Should land here soon.

FWIW, I settled for reporter hints only for now, because there just is no
developer state data available. This part currently pretty much equals bug 2035
anyway.

Closing RESOLVED FIXED.