Bug 2921

Summary: MMPC: No .install file in extras repository
Product: [Websites] maemo.org Website Reporter: Holger Macht <holger>
Component: RepositoriesAssignee: unassigned <nobody>
Status: RESOLVED FIXED QA Contact: repositories <repositories>
Severity: normal    
Priority: Low CC: arto.karppinen, marcell
Version: 4.0   
Target Milestone: ---   
Hardware: All   
OS: Linux   

Description Holger Macht (reporter) 2008-02-11 14:06:03 UTC
SOFTWARE VERSION:
Mameo Music Player Client (mmpc) in extras repository

STEPS TO REPRODUCE THE PROBLEM:
There's no .install file generated for both mmpc and libmpd0

EXPECTED OUTCOME:
There should be an .install file ;-)

ACTUAL OUTCOME:
No .install file in http://repository.maemo.org/extras/dists/chinook/install/
Comment 1 Marcell Lengyel maemo.org 2008-02-11 14:29:37 UTC
Yes, it is true. According to the logs mmpc was uploaded to the extras
repository last year November and at that time there were a problem with the
queue manager that manages the extras repository and generates the install
files. It has been fixed since then, but it is not possible to auto generate
the install files for the already uploaded packages.
I have created the two missing install files manually. If all works fine now,
please change the bug report to verified. Thanks.
Comment 2 Marcell Lengyel maemo.org 2008-02-13 09:58:42 UTC
*** Bug 2920 has been marked as a duplicate of this bug. ***