Bug 2920

Summary: Extras repository gives a broken .install file
Product: [Websites] maemo.org Website Reporter: Arto Karppinen <arto.karppinen>
Component: DownloadsAssignee: unassigned <nobody>
Status: RESOLVED DUPLICATE QA Contact: downloads <downloads>
Severity: normal    
Priority: Medium    
Version: unspecified   
Target Milestone: ---   
Hardware: All   
OS: Linux   
URL: http://repository.maemo.org/extras/dists/chinook/install/irreco-theme-evil.install

Description Arto Karppinen (reporter) 2008-02-11 10:41:44 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

STEPS TO REPRODUCE THE PROBLEM:
Open:
http://repository.maemo.org/extras/dists/chinook/install/irreco-theme-evil.install


EXPECTED OUTCOME:
[install]
catalogues = extras
package   = irreco-theme-evil

[extras]
name = maemo Extras
uri = http://repository.maemo.org/extras/
components = free non-free

ACTUAL OUTCOME:
[install]
catalogues = 
package   = irreco-theme-evil

[]
name = 
uri = 
components = free non-free


REPRODUCIBILITY:
always
Comment 1 Arto Karppinen (reporter) 2008-02-12 18:49:49 UTC
The bug disappead for irreco-theme-evil. Did someone fix it the bug witout
closing the bugreport?

If so, could you also fix:
http://repository.maemo.org/extras/dists/chinook/install/irreco-theme-sunflower.install
http://repository.maemo.org/extras/dists/chinook/install/irreco-theme-modern.install
http://repository.maemo.org/extras/dists/chinook/install/irreco-theme-scifi.install
Comment 2 Marcell Lengyel maemo.org 2008-02-13 09:58:42 UTC
The script that was responsible for the install file creation was fixed, the
broken install files were corrected.

*** This bug has been marked as a duplicate of bug 2921 ***