Bug 2681

Summary: Not able to install apps
Product: [Maemo Official Applications] Settings and Maintenance Reporter: Loek van der Helm <loek.van-der-helm>
Component: Application managerAssignee: unassigned <nobody>
Status: RESOLVED DUPLICATE QA Contact: application-manager-bugs
Severity: blocker    
Priority: High    
Version: unspecified   
Target Milestone: 1.1   
Hardware: N810   
OS: Maemo   

Description Loek van der Helm (reporter) nokia 2007-12-31 11:36:22 UTC
Many of my contacts are still reporting problems with upgrading to OS2008,
repositories not updating and application installation files claiming to be
corrupted. I am experiencing these problems still today as well.
Comment 1 Jussi Kukkonen 2007-12-31 12:03:41 UTC

*** This bug has been marked as a duplicate of bug 2620 ***